Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
394 Views

USB blaster connection from DE0 board to windows10

Hi everyone,

I came across a very tricky problem. My DE0 board could not connect to windows 10 due to missing drivers.

After manually using quartus ii 13.1 usb driver *64 sub folders, still computer cannot recognise the blaster.

Could anyone please kindly tell me how to solve it?

Thanks a lot!

0 Kudos
6 Replies
Highlighted
Employee
27 Views

Hi,

May I know which DE0(CV or Nano SOC) board are you using?

Try to install drivers again using steps shown in below,

https://www.intel.com/content/www/us/en/programmable/documentation/nfa1418282998564.html#nfa14267418...

please refer the solution provided in links below & try at your end,

https://www.intel.com/content/www/us/en/programmable/support/support-resources/knowledge-base/soluti...

https://forums.intel.com/s/question/0D50P00003yyKUPSA2/windows-10-driver-support-for-usb-blaster-

why don`t you use latest version of Quartus tool(Quartus 18.1 Lite)?

Regards,

Vicky

 

0 Kudos
Highlighted
Beginner
27 Views

Hi there,

thank you for your help!

 

The device I use is Cyclone III EP3C16F484.

 

Quartus 18 does not support DE0 cyclone III series, so I do not use it.

 

Strangely, my computer supports the driver for DE1 board using Quartus 18, but not the DE0.

 

Thanks anyway!

Best Wishes,

Mingqiang

0 Kudos
Highlighted
Employee
27 Views

Hi,

Can you confirm it manually that usb-blaster directory is present in Quartus13.1 installed directory.

Refer the instructions as mentioned in below,

http://www.terasic.com.tw/wiki/Altera_USB_Blaster_Driver_Installation_Instructions

Could you please check with installing standalone programmer using below,

programmer13.1.JPGyou can also check by reinstalling the Quartus 13.1 setup.

Regards,

Vicky

 

 

0 Kudos
Highlighted
Beginner
27 Views

Hi there,

thank you for your help!

Here is the result of my driver situations:

Capture2.PNGCapture.PNG

This always happens, even if I download the stand alone software as you suggested.

 

Probably I need to redownload my software.

Thanks anyway!

Mingqiang

0 Kudos
Highlighted
Employee
27 Views

Hi Mingqiang,

Have you referred the below video?

https://www.youtube.com/watch?v=qzTRw6xtZ3E

Regards,

Vicky

0 Kudos
Highlighted
Beginner
27 Views

Hi Vicky, Thank you very much for your help! I re-downloaded the software and now everything works. Though I still feel confused why the first version does not work. Thank you for your patience! Best Wishes, Mingqiang Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10
0 Kudos