Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Venkatesh_P_
Beginner
117 Views

Hand gesture not working in unity

Hand gesture is not working in unity, and when I run the sample application for hand gesture it gives an error .Handtracking.png 

0 Kudos
17 Replies
MartyG
Honored Contributor III
117 Views

I used to get that error when I was trying to use a PC with a 3rd Generation CPU with the camera instead of a 4th Generation one like Intel recommends.  When I upgraded my machine to a 4th Gen CPU, the error vanished and the module loaded in fine.

0 Kudos
Venkatesh_P_
Beginner
117 Views

Thank for the replay Marty,

However my system is 4th gen Intel Pentium quad-core processor, plz give me some solution to fix this issue.

waiting for replay .

 

 

0 Kudos
MartyG
Honored Contributor III
117 Views

Are you using Windows 8.1?  I tried using Windows 7 and RealSense would not work properly with it and had lots of errors.  I am now using Windows 10 and have no problems.

You can download Windows 10 for free from the Microsoft website as a 4 gb download and burn the download file to a dvd to make an installation disk if you register for their free Windows Insider program.

https://insider.windows.com/

0 Kudos
Venkatesh_P_
Beginner
117 Views

Yes Marty, I am currently using windows 8.1.

As you said let me try with windows 10, thanks for the link i will let you know once I run it on windows 10.

0 Kudos
Venkatesh_P_
Beginner
117 Views

Hi Marty, Unfortunately hand reorganization is not working in Windows10 also.

Please tell me any solution fix this issue,

I am getting this error in unity(Screenshot attached).

0 Kudos
Artem_V_Intel
Employee
117 Views

Hi Venkatesh P.

Could you please provide more detailed information on CPU you are using?

Best regards,

Artem

0 Kudos
Venkatesh_P_
Beginner
117 Views

Hi Artem,

Thanks for your replay,

System Type :  x64-based PC
Processor    : Intel(R) Pentium(R) CPU  N3540  @ 2.16GHz, 2159 Mhz, 4 Core(s), 4 Logical Processor(s)
 

 

 

0 Kudos
du_k_
Beginner
117 Views

I have the same problem. 

Windows 8.1 Pro

Processor:    Intel(R) Core(TM) i5-4250U CPU @ 1.30GHz  1.90 GHz

System type: 64-bit Operating System, x64-based processor

0 Kudos
Artem_V_Intel
Employee
117 Views

du k. and Venkatesh P.

Thank you for the update. Could you please also clarify the version of Intel(R) RealSense(TM) SDK you use?

You can find the version in a "Version" tab of SDK Information Viewer Tool. The tool is located here: C:\Program Files (x86)\Intel\RSSDK\bin\win32.

Best regards,

Artem

0 Kudos
Venkatesh_P_
Beginner
117 Views

Yes Atrem,

SDK_Info_0.PNG

0 Kudos
du_k_
Beginner
117 Views

OK Atrem,

  • SDK and components versions:

  • Intel(R) RealSense(TM) SDK 3.1.0.25181
  • Intel(R) RealSense(TM) SDK Runtime 3.1.0.25181
  • Intel(R) RealSense(TM) Depth Camera Manager 1.2.14.24922
  • Intel(R) RealSense(TM) 3D Camera 0224

 

0 Kudos
Ron_S_Intel
Employee
117 Views

Hi Venkatesh P

A few questions:

  1. Which camera are you using?
  2. Is the camera shown in the device manager->Imaging Device->Intel RealSense 3D Camera
  3. Is the RealSenseDCM running?

      Capture.PNG

      4. Please try to run RawStreams app from $(RSSDK_FOLDER)\bin and test if you can see the camera from device menu

Capture2.PNG

     

      5. Please try to run RawStreams app from $(RSSDK_FOLDER)\bin and test if you can see Depth/IR properly - you should see Depth / IR in the app menuCapture1.PNG

Let me know of your findings.

Best Regards,

Ron

0 Kudos
Venkatesh_P_
Beginner
117 Views

Hi 

1. My camera Name Is : Creative [Model no --VF0800]

2

Depth.PNG

Driver.PNG

Process_0.PNG

 

 

0 Kudos
Xusheng_L_Intel
Employee
117 Views

Venkatesh,

Intel RealSense SDK requires 4th gen and above Intel CPU. The CPU you are using did not meet the requirement. 

Thanks!

[quote=Venkatesh P.]

Hi Artem,

Thanks for your replay,

System Type :  x64-based PC
Processor    : Intel(R) Pentium(R) CPU  N3540  @ 2.16GHz, 2159 Mhz, 4 Core(s), 4 Logical Processor(s)
 

 

 

0 Kudos
Xusheng_L_Intel
Employee
117 Views

What is the Intel RealSense 3D camera version are you using? 0224 or 0226? Since Venkatesh's issue was different with you(his CPU does not meet RealSense SDK requirement), please provide the detail info to us.

1, what is the issue for you? screenshot will be helpful.

2, Detail about your system and camera.

Thanks!

du k. wrote:

OK Atrem,

  • SDK and components versions:

  • Intel(R) RealSense(TM) SDK 3.1.0.25181
  • Intel(R) RealSense(TM) SDK Runtime 3.1.0.25181
  • Intel(R) RealSense(TM) Depth Camera Manager 1.2.14.24922
  • Intel(R) RealSense(TM) 3D Camera 0224

 

0 Kudos
Venkatesh_P_
Beginner
117 Views

Hi David,

Can you give me some supported processors  ?

0 Kudos
Xusheng_L_Intel
Employee
117 Views

Any Intel 4th gen or 5th gen CPU will be fine. Thanks!

0 Kudos