Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7567 Discussions

AX200 only connects with 80Mhz to my Wifi Access Point which is capable of 160 Mhz

usefulvid
Beginner
2,573 Views

I am using AX200 via the M.2 Slot.

Driver Version is 21.70.0.6

Access Point is FritzBox 6660

https://en.avm.de/products/fritzbox/fritzbox-6660-cable/technical-specifications/

It always connects with 80Mhz I also manually allowed 160 Mhz in my access point. Is there a specific channel which must be used?

 

2020-03-06 17_22_06-Window.png

0 Kudos
8 Replies
AlHill
Super User
2,243 Views
0 Kudos
usefulvid
Beginner
2,244 Views

Thanks for the Link but this is already activated on my site:

2020-03-06 17_39_18-Window.png

I think this is what is the solution from the other thread but this does not solve my problem

0 Kudos
AlHill
Super User
2,244 Views

Did you add the AX200 to your laptop or did the laptop come with the AX200?

 

Doc

 

0 Kudos
usefulvid
Beginner
2,244 Views
0 Kudos
AlHill
Super User
2,244 Views

Well, that is part of the problem. You cannot add the adapter of your choice without consulting with the laptop manufacturer for compatibility.

 

Doc

 

0 Kudos
usefulvid
Beginner
2,244 Views

The laptop has an m.2 slot for wifi cards, driver installation worked flawlessly

0 Kudos
AlHill
Super User
2,244 Views

Then, why do you have problems?

 

Doc

 

0 Kudos
usefulvid
Beginner
2,244 Views

AVM could solve it. Radar transmission from a nearby weather station.

The AX200 is working fine and not "part of the problem".

0 Kudos
Reply