Wireless
Issues related to Intel® Wireless Adapters and technologies
5760 Discussions

Intel AC7260 limited access after sleep

MZ4
Novice
34,296 Views

Hello,

I have Intel AC7260 and there is a problem: after every wake from sleep mode i have limited access and no connection to the Internet. I can't ping router and any device in the network... Sometimes helps to reconnect but most often I need to reboot :/ Can someone help me please?

431 Replies
ASouz7
Honored Contributor II
571 Views

Kimladha,

In this case, we recommend that you install the latest version of the driver from our website : https://downloadcenter.intel.com/SearchResult.aspx?lang=&ProductID=3714&ProdId=3714 Intel® Download Center

  • Please clean uninstall the previous driver from device manager and make sure to select the option says to " Delete the driver software for this device."
  • Once the driver is completely uninstalled, then proceed to install the new one.
  • The new driver version for Windows* 7 64 bit is (17.14.0).
  • After installing the driver, open device manager >>> Network adapters >>> select the wireless adapter and right click on it and open property. When the dialog box pops up, select Power Manager and make sure the first option that says " Allow the computer to turn off this device to save power." is checked.
  • Please, if the issue persists, you may consider updating the BIOS and also disable fast boot
Cde_G
Novice
571 Views

Aleki,

The exact same issue exists with for cards that shipped with the systems (a quick check of these boards will make that clear). We're getting sick of Intel trying to shrug off blame as if this were some type of user configuration issue. I will be meeting with an attorney next week to discuss options for a class action.

ASouz7
Honored Contributor II
571 Views

Hello cLOWNgOD,

We would like to inform you that the limited-access-after-sleep issue has been fixed with the release of driver version 17.13 and later. Please, make sure to have the power option set to Allow the computer to turn off this device to save power. Here is the path: Device manager >>> Network Adapters >>> select the adapter >>> Right click on it and select properties >>> Choose Power manager tab and select the option. make sure it is the only option checked. Is this the issue you have right now ?

AThom14
Beginner
571 Views

aleki,

I am having the same issue, no Wifi on wake. I have set "Allow computer to turn off this device to save power", and unchecked "allow this device to wake the computer", but the problem remains, AND I have found that after a short time, (maybe a few shutdown/restart cycles or even just after several hours use) the "allow this device to wake the computer" is somehow checked again....

Any advice??

Edit:

Windows 7 Pro

Intel 7260

Driver 17.13.0.9

One other thing. When I look at Wireless-N properties - Advanced tab - Wireless Mode I see the following options:

802.11a

802.11b

802.11g

802.11b/g

802.11a/g

802.11a/b/g

Why no option for 802.11b/g/n ?

Cde_G
Novice
543 Views

aleki,

I have tried 17.13 (along with all other published versions). The behavior seemed to improve for a while (card stayed connected for a full 20 minutes following the initial upgrade) however that was short lived, and it is back to dumping after approx. 30 seconds.

PEnis
Beginner
543 Views

That's the problem with me: when I only check "Allow the computer to turn off this device to save power" and leave the other two unchecked, it works fine (Then I do not have to reconnect my WiFi). BUT: I need the option Wake on LAN! So I also have to check the option allow magic packets to activate computer. And then I have this very annoying connection problem. Why isn't it possible to use both?

Thx

jbenavides
Honored Contributor II
543 Views

Hello mikrotubulus,

When you are using a current driver version, checking the option "Allow the computer to turn off this device to save power" should prevent connection issues after resuming from sleep/hibernate. This option is also required in order to use WoWLAN, and should work fine if the computer supports this technology.

Please keep in mind that Wake on Wireless LAN requires the wireless adapter and other components to support https://www-ssl.intel.com/content/www/us/en/architecture-and-technology/smart-connect-technology.htm... Intel® Smart Connect Technology.

You can find more information about this in the http://www.intel.com/support/services/smartconnect/sb/CS-033105.htm Intel® Smart Connect Technology Frequently Asked Questions.

We advise you to contact the PC manufacturer to determine if your computer supports Intel® Smart Connect Technology. Also to obtain the most recent BIOS and system drivers.

nclar1
Beginner
543 Views

Hi jonathan_intel,

Can i suggest that Intel changes its support page to automatically order drivers by date rather than "relevance". If (for example) you go to the support webpage, search for ac 7260 and limit it to window 8.1 64 bit, you will find that on the first page it show 17.0.3 as the "latest" driver. Clearly thats wrong, and likely leading to the noise in this thread.

My first reaction to having this sleep problem was to go to the site and try to download the latest driver. It took me multiple tries and reading this thread before I finally figured out how to find the latest driver. And I can tell you that you DONT want people reading this thread - it does nothing for your wifi brand.

jbenavides
Honored Contributor II
543 Views

Hello nigelc,

 

We appreciate your feedback and will pass this on to our web admin team for consideration.

 

We would like to mention that the Download Center also has the option to sort the results by "Date:Newest" instead of "Relevance", as seen in the following screenshot:

 

 

WVanB
Beginner
543 Views

I have a Lenovo Flex2-14 (i7 ssd Win8.1) with same card and problem. Have tired newest driver and changing various settings. Does anyone have a script to quickly disable-enable the device driver? That seems to be the fastest way to clear the problem. Has anyone been able to use Intel phone or chat support to solve the problem? Has anyone solved this through warranty service?

Thanks.

Ilene_K_Intel
Employee
543 Views

We are locking this thread. If you are still having issues, create a new thread that describes your specific issue.

Thank you,

Intel Customer Support

DSilv21
Beginner
543 Views

Também Achei meu acesso limitado demais meu site nem roda como deveria https://fazerdinheiroonline.net.br/ . Será ?

Reply