Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7599 Discussions

Specific Bluetooth Wiimote Audio Problem Affecting AX200, AX201, AX210, AX211, AX401

will6
New Contributor III
1,234 Views

Hi I know this is a very specific problem with this cards, I dont expect a fix, just for reporting purposes.

 

When using a Nintendo Wiimote (Manufacturing date from 2012 and newer), there is no speaker audio.

 

Apps that show no audio can be dolphin emulator. Or just wiimote audio player https://github.com/trigger-segfault/WiimoteLib.Net/releases

 

The issue is always resolved by using other brand BT card (Asus bt500, tplink ub400, ub500)

 

So the problem are intel cards not being able to play audio on this wiimote devices.

 

Always using latest driver, but this is not driver specific. Also running Windows 11.

 

Thanks

 

0 Kudos
1 Solution
Jocelyn_Intel
Employee
1,191 Views

Hello, @will6  

 

Thank you for posting on the Intel® communities.  

 

I understand your discomfort about this wiimote issue and how frustrating it can be. As I understand that you intend to report this issue, I have submitted your report to the appropriate team in charge for visibility. 

 

This thread will no longer be monitored. Thank you for your feedback on this. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


View solution in original post

0 Kudos
8 Replies
Jocelyn_Intel
Employee
1,192 Views

Hello, @will6  

 

Thank you for posting on the Intel® communities.  

 

I understand your discomfort about this wiimote issue and how frustrating it can be. As I understand that you intend to report this issue, I have submitted your report to the appropriate team in charge for visibility. 

 

This thread will no longer be monitored. Thank you for your feedback on this. 

 

Best regards,  

Jocelyn M.   

Intel Customer Support Technician. 


0 Kudos
will6
New Contributor III
1,186 Views
0 Kudos
will6
New Contributor III
1,150 Views

Let´s go to first page to get some visibility.

0 Kudos
will6
New Contributor III
1,087 Views

Tried driver 23.10.0.2, issue is still there.

0 Kudos
will6
New Contributor III
888 Views

23.20.0.3 was released. Issue still there.

0 Kudos
will6
New Contributor III
829 Views
23.30.0.3 issue still there.
0 Kudos
will6
New Contributor III
482 Views

Tried 23.40.0.2

 

Issue still not resolved.

0 Kudos
will6
New Contributor III
458 Views

Tried 23.50.0.2

 

Issue still not resolved.

 

Guess it´s time to fix this.

0 Kudos
Reply