Wireless
Participate in insightful discussions regarding issues related to Intel® Wireless Adapters and technologies
7646 Discussions

WiFi6 AX201 160MHz Capability Reset and WiFi Disconnection Issues

kogies
Novice
25,242 Views

We are having persistent disconnects on our Enterprise WiFi with many devices, all with Intel AX201 WiFi6 adapters. It seems to be a compatibility issue between the Meru APs and Intel adapters, but on our large network it is the AX201 adapters with the most prominent issue.

I have read quite a few support articles and attempted quite a few adjustments as per below.

When the disconnect happens, it always coincides with the following series of event logs. The wireless security triad repeats every 3-10 seconds, which seems excessive? Then the capability change, CapabilityReset occurs and the wireless drops from anywhere between a couple of seconds, and 5 minutes.

      11004 - Wireless Security Stopped / 11010 - Wireless Security Started. /11005 - Wireless Security Succeeded. (These three repeat quite frequently, every couple of seconds?)

       4042   - Capability change on {...} (0x47008000000000 Family: V4 Capability: None ChangeReason: CapabilityReset)

 

We have tried, old and new drivers (22.40, 22.80, 22.120, etc.), changing 802.11r/k settings on APs, changing channel bandwidth (Auto/20MHz) in Intel drivers, changing to 'Wireless mode' in Intel drivers,  adjusted channelling/power levels of APs, and quite a lot else. Computers are predominantly Windows 10/11, it has happened on all AX201 devices for as long as we have had them, PSK networks have no issue with the adapter or drop-outs.

 

According to this link , it may be a compatibility with APs. Can you please explain what the '4042 - CapabilityReset' relates to in the driver? Is there a fix/setting to confirm Intel AX201 compatibility?

0 Kudos
19 Replies
AndrewG_Intel
Employee
25,212 Views

Hello @kogies

Thank you for posting on the Intel® communities.


Just to make sure we are on the same page, we understand that the issue has been occurring since the first day that you have the devices and regardless of the driver version being used. Also, we understand that this works fine on "regular networks" (e.g.: PSK networks). Is this correct?

Could you please let us know if this issue happens using only the generic drivers from Intel® Download Center?

Or does this occur also using the customized drivers provided by the computer manufacturers (OEM)?


Due to the co-relation and functionality between the Wireless and Bluetooth components, it is always recommended to keep both drivers (for Bluetooth and Wireless) up to date and it is advised to use the OEM drivers as the first option (The driver or software for your Intel® component might have been changed or replaced by the OEM).

In case you haven't tried it yet, we suggest a clean install of the drivers using the latest system-specific driver from your computer manufacturer support following the steps on these links:


If the behavior persists, you may repeat the steps and perform the clean install (for both components: Wireless and Bluetooth) using the generic drivers from Intel:


If the problem persists, or if you already tried those steps, we will request you to provide us with additional details so we can review this further. For this purpose, we will send you an email to the email address associated with your profile.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
kogies
Novice
25,156 Views

Hi Andrew,

Yes, we have multiple devices on campus, from multiple manufacturers (MS, Lenovo, Dell) having the same disconnection issue. We first noticed issues with the Intel Wireless AC 8275 chipsets, and had slighter better results with an older driver (<2020), many other drivers post 2020 showed far more disconnects. In both cases these disconnects happened at occasional intervals (1-2 times a day per device). We have just been managing these issues, and replaced the Intel cards with Realtek ones to alleviate this issue.

However, we most notably on Intel Wireless AC AX201 chipsets, we have added a fleet of 90 devices this year with this chipset and are now getting more than 10 disconnections per day, about 2-5mins each. We have tried very many drivers to try and mitigate the issue. We are currently running 22.120.1.9 and have noticed no real difference, though also Windows Update was not capturing drivers newer than 22.20.0.6 on Surface devices through Windows Update.

Please see attached WLAN report of the issue (including event viewer logs, etc.). You can see repeated Wireless security events, not present on similar Marvell and Realtek devices on the same network.

 

 

 

 

0 Kudos
AndrewG_Intel
Employee
25,125 Views

Hello kogies

Thank you for your response and for all the details. Please allow us to review this further and we will be posting back in the thread as soon as more details are available or in case additional information from your environment is required.


Regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
kogies
Novice
25,069 Views

Hi Andrew,

Just an update on this issue. We have done some further testing and found the APs were knocking the devices off the network. The Meru Virtual Cell (on older controller, so may be resolved/different on newer controllers) would force the devices to move APs and something was causing repeat security requests and causing the ~2mins of disconnection. We have disabled this and more common multi-channel network and haven't had any issues since.

It was still only on the Intel AC Wireless cards mentioned as far as we have tested, so there might be something worth investigating. Perhaps there is a driver/standards difference between Meru and Intel which is causing these disconnections. We don't have any disconnection issues with iOS devices, or some other, older AC wireless cards, and our Marvell AC cards work fine as well.

AndrewG_Intel
Employee
24,992 Views

Hello kogies

We are checking this thread and we would like to know if you were able to review the emails we sent to you and if the driver 22.130.0 helped to improve this disconnection issue.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
AndrewG_Intel
Employee
24,964 Views

Hello kogies

We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Andrew G.

Intel Customer Support Technician


0 Kudos
Arovik
Beginner
23,789 Views

What was the solution for this?

0 Kudos
HarryHA
Beginner
23,763 Views

Also interested if there was a solution for this.

 

For us, I have been able to narrow the problem to the combination of Wifi 6 AX201 and Meraki.

I reached this conclusion as the problem does not occur when people are connected to their home routers.
Also excluded the authentication as the source by testing the connection in a SSID with password and the problem still persists.

 

I'm stumped, I have logs from most of the computers that have this problem but no clear picture emerges.

0 Kudos
fatorrecillas
Beginner
23,317 Views
I'm also seeing dame problem in a scenario with Meraki (both Wi-Fi 4 and Wi-Fi 6) in 5 GHz band. Our SSID is using RADIUS and accessing using active directory username and password. From time to time, laptops disconnects for around 25 seconds and reconnect. Netsh wlan report shows that disconnect reason is unknown. No way to tshoot this...
0 Kudos
fatorrecillas
Beginner
23,289 Views

The details for the driver are this:

 

C:\windows\system32>netsh wlan show drivers

Nombre de interfaz: Wi-Fi

Controlador : Intel(R) Wi-Fi 6E AX211 160MHz
Proveedor : Intel Corporation
Proveedor : Intel
Fecha : 21/06/2022
Versión : 22.150.1.1
Archivo INF : oem280.inf
Tipo : Controlador Wi-Fi nativo
Tipos de radio admitidos : 802.11g 802.11a 802.11ac
Modo FIPS 140-2 compatible: Sí

 

And the incident has this procedure:desconexion-reconexion.png

 

If you perform a wlan report the reason obtained is unknown:

 

Interface:Intel(R) Wi-Fi 6E AX211 160MHz

Interface GUID: 6af95825-5073-4b00-b8b1-2e4888991ea1

Connection Mode:Conexión automática con un perfil

Profile: MySSID

SSID: MYSSID

BSS Type:Infrastructure

Session Duration: 32 hours 36 minutes 18 seconds

Disconnect Reason:Unknown

0 Kudos
HarryHA
Beginner
23,162 Views

Just wanted to document the solution that has worked for us 100%.

Solution

Download the latest firmware straight from Intel Windows® 10 and Windows 11* Wi-Fi Drivers for Intel® Wireless Adapters

Update both the Wifi and Bluetooth drivers to the same version. Difference in versions can cause problems.

Test before widespread deployment.

We installed the driver version 22.180.0.X that solved the problem.

Intel seems to be providing version 22.190.0.X. Test to be sure it works.

 

Speculation as to the source

The problem is the Intel drivers in version 22.150.X.X.

There seems to be some event in combination with Meraki and the Intel drivers that causes the connection to drop and not to be re-established right away. It seems to happen inside the drivers in a way that is not reported to the OS at all.

Manufacturers seem to lag behind in updating their Intel driver versions.

Hope this helps anyone struggling with this annoying problem.

0 Kudos
darth_blondie
Beginner
22,495 Views

I had the same issue and latest driver( 22.190.0.X) didn't solve the problem. My router is Zyxel vmg8623-t50b and I got different devices connected to it. I only had wireless connection issues with my laptop which has an AX210 WIFI card. My solution was to disable "MPro Mesh(Easymesh)" feature of the router and I am no longer having wireless connection drops.

0 Kudos
Dsum
Beginner
22,041 Views

Had similiar problem:

 

Issue: Intel Ax200 wifi card 5G connectivity issues with Asus RT-AX3000 router. Has been problem since early 2022. NIC currently running 22.190.0.4 Intel unified driver. The wifi card is being used in a low density area and is close to the router.

 

Pattern:

 

Network association process is successful in obtaining IP, Subnet, Gateway, and DHCP Server settings

Then, wireless security process succeeds.

Then, it appears from the simplified log that a test named ActiveHttpProbeSucceeded

However, the result is a capability change: Capability: Internet ChangeReason: ActiveHttpProbeSucceeded

The driver then stops wireless security process, and tries to restart security process over and over again.

Then, the DHCP Server and gateway settings are nulled . This causes the network connection to change to connect but without Internet.

Eventually the connection is completely lossed because DHCP services can't be found and the IP address cannot be obtained.

 

Resolution:

 

Open network connection dialogs

Open properties for Wifi connection

Configure Intel(R) Wi-Fi 6 AX200 160MHz

Open advanced connection settings tab

Option 1:

          Change channel width for Ghz value to 20 Mhz. This may slow down the connection, but you will have a connection. Not sure what the AX200 driver is testing. But it changes capabilities. Probably 5G channel capabilities.

 

Maybe the ActiveHttpProbeSucceeded tests varied 5G channel combinations of returned data from port 80 HTTP requests to the router if it is running port 80.  And it is detecting interference from overlapped channels as it expands scope of channels from 20 up. Setting to 20 ensures no overlap unless you are in high density and someone else is using the same channel.

 

Option 2: (may not work)

           Change preferred band value to 2.4Ghz

 

 

 

 

0 Kudos
Nafis1
Novice
19,996 Views

Hi,
Is there any solution for this issue?

and if the workaround from Option 1 able to solve this issue?

0 Kudos
Dhananjayaht
Beginner
19,554 Views

also having same issue, we are facing issue on all new laptop 5430, 5330, 7670, 5420, 7560 models wifi (wireless network card "Intel(R) Wi-Fi 6E AX211" or "AX201) disconnection issue

I have followed all above solutions but can't fix wifi disconnection issue permanently.,

In mobile hotspot and home network we are not facing wifi disconnection issue it’s only on company SSID network we are facing issue, our network team reverted that company SSID is using another authentication method called 802.1X and all others wi-fi are using standard PSK.

Kindly help on any troubleshooting steps that can helps to fix permanently. 

Dhananjayaht_0-1685012324411.png

 

SAustin
Novice
19,350 Views

We are also having the same issue with Intel's AX... and many models of Dell laptops.  We've tried the Dell vendor supported and latest Intel drivers.

 

We have an up to date Meraki estate and see the same issues on 802.1X.  We've tried every combination of settings around 802.11r/w, manual/auto channels, UNII-1 only UNII1 & UNII-2 new radius servers to name a few.

 

Staff will be working and then have the same 4042 capability reset and then suffer around a 30 second outage.  Most noticeable when on video calls.

 

Intel how do we progress this case?  

0 Kudos
Nafis1
Novice
19,329 Views

Hi Intel Team,

 

https://community.intel.com/t5/Wireless/Intel-Wifi-AX-No-Internet-Intermittent/m-p/1490951/emcs_t/S2h8ZW1haWx8dG9waWNfc3Vic2NyaXB0aW9ufExJOTdLQzlLTkg3RDRRfDE0OTA5NTF8U1VCU0NSSVBUSU9OU3xoSw#M47887


Recently, I also create a post still no solution from your end.

As here several member inform they have same symptom , should you consider this global case? and check with Dell or respective person, and also your IT Engineer?

CV-GED
Beginner
8,546 Views

Hello,
any news?

We also have the problem with all Dell laptops (Latitude 9520, 7320, 5520, 5530; Windows10/11 & Intel(R) Wi-Fi 6 AX201) und Meraki APs (WPA2-Enterprise, 802.1x).

Regards,
CV

0 Kudos
BrokenWifiAX201
Beginner
6,089 Views

This began happening to me within the last 2-3 weeks. Running ax201 with the latest firmware from Intel. Router is a Netgear Orbi RBR50 (802.11ac wifi). I've tried disabling 802.11ax on the laptop but the issue persists.


The RBR50 is bridged to the latest Verizon FIOS router. Everything else in the house appears to be working just fine except for this one laptop. I have other machines running the ax201 adapter but they have much cleaner looking WLAN reports. What additional information can we provide? This problem is extremely annoying to deal with.

0 Kudos
Reply