FPGA Intellectual Property
PCI Express*, Networking and Connectivity, Memory Interfaces, DSP IP, and Video IP
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
5790 Discussions

I'm having trouble with truncated text in Quartus 18.1

RSimp
Beginner
445 Views

All labels (nodes, busses, blocks, comments, … ​are truncated in the bdf viewer.  I didn't find any hits on this problem on you site.  How do I correct this?

0 Kudos
1 Solution
KhaiChein_Y_Intel
131 Views

Hi,

 

You may change the DPI to 96, followed by restarting your computer.

To change the DPI setting: Desktop > Right Click > Display Settings > Display Tab > Change the size of text,apps, and other items.

 

Thanks.

View solution in original post

8 Replies
KhaiChein_Y_Intel
131 Views

Hi,

 

May I know which OS, edition and version of the software you are using?

 

Thanks.

RSimp
Beginner
131 Views

​YY,

I’m using Windows 10 Enterprise Version 1809 and Quartus 18.1 “Quartus Prime Standard Edition”.  I apologize for the late response - I was out of the office for 2 weeks.

Thanks

Ray

KhaiChein_Y_Intel
131 Views

Hi Ray,

 

Can you provide the test case and steps to reproduce the error?

 

Thanks.

RSimp
Beginner
131 Views

YY,

I've attached a archive of a very simple .bdf -- just 2 inputs and an output. Even here the names are truncated.

 

I tried to add a screen shot here but system seems to like only one attachment. Maybe I can put the screen shot in another response.

Thanks for your help.

Ray

 

RSimp
Beginner
131 Views

YY,

Here's the screen-shot showing the truncation. By the way, although I showed just this simple case, it also truncates signal names and pin names on more complicated schematics.

Regards,

Ray

KhaiChein_Y_Intel
132 Views

Hi,

 

You may change the DPI to 96, followed by restarting your computer.

To change the DPI setting: Desktop > Right Click > Display Settings > Display Tab > Change the size of text,apps, and other items.

 

Thanks.

View solution in original post

RSimp
Beginner
131 Views

YY,

Thank you very much. That solved it!

Regards,

Ray

KhaiChein_Y_Intel
131 Views

Hi,

 

You are welcome. It is glad to hear that.

 

Thanks.

Reply